Why does my XT2 default to max ISO when set to auto ISO?

Started 2 months ago | Discussions thread
Bob Tullis
Bob Tullis Forum Pro • Posts: 37,470
Re: Why does my XT2 default to max ISO when set to auto ISO?

Samuraidog wrote:

I like to set ISO to auto, and adjust SS and aperture manually. However, regardless of whether in bright sunlight with lower shutter speed and wide open aperture, the camera wants to take the shot at the maximum ISO setting (6400 in my case).

My auto ISO settings are as follows.

Default sensitivity: 200

MAX sensitivity: 6400

Min shutter speed: 1/60

I prefer the lowest ISO appropriate for the lighting conditions. Should be near 200 when outdoors in a bright environment.

Is there a setting I'm overlooking? What am I doing wrong?

What immediately comes to mind is ISO being able to be set with the front dial. In my current config, anyway, pressing the front dial toggles control between shutter speed and ISO. It's possible to turn through the range of set ISOs as well as the 3 Auto ISO settings - could you possibly have ISO set at 6400 instead of Auto 1, 2, or 3? (The Icon for ISO in the EVF will have a "dome" next to it, when Auto ISO is selected).

-- hide signature --

...Bob, NYC
.
"Well, sometimes the magic works. . . Sometimes, it doesn't." - Chief Dan George, Little Big Man
.
http://www.flickr.com/photos/bobtullis/
http://www.bobtullis.com
.

 Bob Tullis's gear list:Bob Tullis's gear list
Sony a7R II Fujifilm X-Pro2 Fujifilm X-H1 Sony RX1R II Fujifilm X100F +1 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow