High-risk vulnerability for pre-Windows 8 systems patched, including XP.

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Austinian
Austinian Veteran Member • Posts: 8,168
High-risk vulnerability for pre-Windows 8 systems patched, including XP.

This vuln is sufficiently threatening that Microsoft has released a patch for unsupported Windows versions as well.

The affected operating system builds include: Windows 7, Windows Server 2008 R2, Windows Server 2008, Windows Server 2003, and Windows XP.

https://arstechnica.com/information-technology/2019/05/microsoft-warns-wormable-windows-bug-could-lead-to-another-wannacry/

https://www.theregister.co.uk/2019/05/15/may_patch_tuesday/

 Austinian's gear list:Austinian's gear list
Sony a7 II Sony a7R III Rokinon 14mm F2.8 IF ED MC Sony FE 28mm F2 Samyang 135mm F2.0 +3 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow