Potential Lemon or User Error? Sony RX100M6

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
SeeTheWorld
SeeTheWorld Regular Member • Posts: 341
Potential Lemon or User Error? Sony RX100M6
1

During part of our Mother's Day celebration our daughters and I took photos out in the back yard.  I used the new Sony RC100M6 and one of the daughters used her iPhone.  The Sony was set on Portrait at first, and then when the photos looked blown out (cloudy day) I switched to Auto.  The Sony was on a tripod and we took all the photos on a ten second delay.  The iPhone photos, were in sharp focus with more real colors.  The last photo here is iPhone.  Nicer all the way around.  I'm wondering if the Sony is a lemon?  Or, is this user error?  I've only had the Sony for just over three weeks and have five days left to return to B&H for another one, if needed.  What do you think?

Taken with Portrait setting.  No sunshine out at the time. On a tripod with 10 second delay.  Blurry and overexposed.

Taken on Superior Auto, on a tripod with 10 second delay.  Blurry.

Another photo of the three of us turned out in better focus.  But the colors are faded.

Taken on Superior Auto, on a tripod with 10 second delay.  A little sharper.  Faded colors.

This is the actual color of the blue dress that is also shown in the first three Sony photos.  This photo was taken with an iPhone.

-- hide signature --

Mary
"Never doubt that a small group of thoughtful, committed citizens can change the world . . ." Margaret Mead

 SeeTheWorld's gear list:SeeTheWorld's gear list
Canon PowerShot D10 Canon PowerShot G5 Canon PowerShot G11 Sony RX10 IV Sony RX100 VI +8 more
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow