a6300 - 'M' mode queries

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
sanosai Forum Member • Posts: 71
a6300 - 'M' mode queries

After figuring out that going Manual is the only way to yield good results for macro, I m now struggling with couple of issues.

Having switched the dial to 'M', I don't get the option to use the (build-in) flash. Yeah, I pressed the button, it popped up, but the 'Flash' option is greyed out. The 'flash compensation' is available, but I don't know what to do with it, because when I take photos, no flash at all. Is it not available in M mode? Do I need to enable/disable something else in order to make it work?

Regardless of the M mode, I can't seem to find the Bluetooth option on the camera, so I can turn it on, in order to be able to use 'location info linkage' from within the android app. I previously paired the camera successfully (took photos remotely etc), but now the only thing I want is to be able to add GPS tags to the photos via the phone. And for that, according to the manual, I need to turn Bluetooth on. But I can't find it under the Connections tab in the menu..?

 sanosai's gear list:sanosai's gear list
Sony a6300 Sony E 16-50mm F3.5-5.6 PZ OSS Sony FE 90mm F2.8 macro +2 more
Sony a6300
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow