D850 AEL and ISO auto question

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
ContaxRTSII Regular Member • Posts: 254
D850 AEL and ISO auto question

Using M mode with fixed shutter speed, aperture, ISO AUTO, trying to shoot a portrait backlighted, so I moved close to the subject press AEL-lock
Moved back and shoot, the whole frame looks fine except the subject is too dark.

Obviously, the "locked" exposure value was not used while shooting even though viewfinder shows "AEL". Took ISO AUTO out, chose an ISO manually while aiming at the subject close again, this time the AEL seems working.

My question is, what's the point of showing AEL if it is actually NOT LOCKED? Did auto ISO setting "ignore" my previous stored exposure?

Another related question. Is there any way to lock exposure with flash in mind? I used SB500 mounted, pressed AEL/FEL lock while aiming at subject close, the flash preflashed at the backlighted subject, did I just lock a "combined" exposure? How will the preflash affect the final exposure if the distance of preflash and actually shooting distance is different?

Hope my question is not too confusing...

 ContaxRTSII's gear list:ContaxRTSII's gear list
Sony RX100 Sony RX100 VI Nikon D3S Nikon D500 Sony a9 +21 more
Nikon D850
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow