Centon MyRaid

Started 8 months ago | Discussions thread
PeterGuyton.com
PeterGuyton.com Senior Member • Posts: 2,348
Re: Centon MyRaid

bodensee wrote:

Just an update. It will copy, great, five days apparently (not great) and it's beeping the whole time ( absolutely not great) and I cannot stop it beeping. Five days of this and I may go completely mad.

Beep beep beep beep roughly every second.

Trying to help here. My primary concern for you is trying to preserve your data.

Getting a backup of that array is a good thing, beep or no beep. But I have a lot of questions.....

The beep is , I assume, from the RAID, right? If I understand correctly, it's beeping because of the bad drive.

So the array has 5 drives (not four as I originally guessed), can you confirm they are all 1TB drives and that it is in fact RAID 5? or is that something you are not sure of?

Five days to copy is quite slow... Does it still say that or has the estimate dropped substantially now that the copy is fully underway?

I assume you have just under 4tb of data, can you confirm? (e.g right click on the drive and "get info"). There is a bottleneck somewhere (perhaps the old RAID enclosure is USB 2.0?).

The destination for the copy, what type of drive is that? Not sure what you got. My guess is that it's a USB 3.x drive and that the bottleneck is the old RAID enclosure.

One more question, do you have a TimeMachine backup of your setup that you didn't mention?

 PeterGuyton.com's gear list:PeterGuyton.com's gear list
Sony a9 Sony a7R III Sony FE 55mm F1.8 Sony FE 70-200mm F2.8 GM OSS Sony FE 85mm F1.4 GM +11 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow