X-H1 focus issue?

Started 5 days ago | Discussions thread
ForumParentFirstPrevious
Flat view
Emile15 Regular Member • Posts: 416
X-H1 focus issue?

Having just returned from a trip to Cuba I was looking forward to editing my pictures. Among the thousand or so that I shot I had good hopes that 3 or 4 would be outstanding (IMHO) and when one of these came up on the big screen I was severely disappointed because it is out of focus. Having gone through almost all of the pictures now I found it wasn't the only example either, but the numbers are small (fewer than 10). I do remember at one point during the trip I noticed that I got the green square but not the bleep (after which I started paying better attention again), so that may well have happened with this one too.

I considered user error, but for the life of me cannot see how that may have played a part in this image. I know I focussed on the (middle of the) washing, the speed is ok, there is plenty of light, plenty of contrast so what could possibly have gone wrong? Note that it is not a matter of misdirected focus since everything in the image is OOF.

Am I the only one affected by this on the X-H1? Possible causes/remedies?

Here is another example, although in this case it is no great loss.

 Emile15's gear list:Emile15's gear list
Fujifilm X100T Fujifilm X-T1 Fujifilm X-T2 Fujifilm X-H1 Fujifilm XF 60mm F2.4 R Macro +6 more
Fujifilm X-H1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow