RX100M6, speeding trains

Started 10 months ago | Discussions thread
Horacecoker Senior Member • Posts: 2,498
Re: RX100M6, speeding trains
1

Digital Nigel wrote:

Horacecoker wrote:

Bill Borne wrote:

Horacecoker wrote:

Bill Borne wrote:

Digital Nigel wrote:

I've just bought an RX100M6, and decided to try it out shooting speeding trains in low light. I like travelling on and photographic steam trains, and I wouldn't normally use a little camera like the RX100. More probably, I'd use my A6500 with 16-70 lens. But the little RX100 has a much wider zoom range, so I wondered how well it would do.

This picture was taken about five minutes before official sunset, on an overcast, rainy day, so the light was terrible. The modern train was speeding past, and unlike a steam train, doesn't have many details to focus on:

The camera managed to focus on a fast-moving train in very low light (ISO6400)

But then I perhaps pushed it too far. The next shot was taken half an hour later, around 25 minutes after sunset. But even in near-darkness, the camera still managed to focus on the fast train. However, there's a limit on how far you can push a little 1" sensor:

Even DxO PhotoLab struggles to clean up this very low light, ISO6400 image (obviously flash cannot be used in such situations).

-

One other discovery I (re)made: when shooting in continuous mode, even at low frame rates, the eShutter is used, so you can to watch out for rolling shutter effects when panning.

Hmmm...I think it can be cleaned up a little more?

??????

Cleaned up by downsizing to 1.7mp, maybe. But let's see your more cleaned up version at full res which is what Nigel posted. My betting is it will just be a smeary mess.

David

Of course it would David for pixel peepers. His original is a smeary mess. Same with 1st shot. How you gonna fix that????? The one I did is for normal viewing!

Normal viewing? Normal viewing to me is an image that is at least 8mb to fill a 4k screen. 2mp images or less belong in the dark ages. The thing is you can't fix it, 6400 ISO on a 1" sensor is rubbish!

Certainly not ideal, no. But I think the first of those images was usable, considering the conditions, the second not. Obviously neither comes close to what you set out to achieve with your close-up bird pictures, but that's a perfectly usable picture of a fast moving train in poor light conditions.

I think you proved your point splendidly with these images regards the superb focusing abilities with the RX100vi. I remember when you did a similar experiment with the RX10iii. That camera was pretty hopeless and always has been with anything that moved even remotely fast.

I didn't post to knock the image quality of your images. I just don't think it's right for folk to say they have altered somebody's image for the batter then post it seriously downsized. Anybody can do that especially if it concerns noise or lack of sharpness or focusing issues. All these three problems magically disappear - sometimes to a great extent - by downsizing, as you well know.

Would an RX10M4 have done better? Probably not much, if any.

The RX10iv would definitely not have done any better, especially with the noise. I don't really know why you've mentioned that.

David

 Horacecoker's gear list:Horacecoker's gear list
Sony RX100 III Sony RX10 IV Sony a7R III Sony FE 55mm F1.8 Sony FE 28mm F2
Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow