Some A2 Shots.......Some A2 Issues!

Started 1 month ago | Photos thread
EXX Contributing Member • Posts: 876
Re: Some A2 Shots.......Some A2 Issues!

Set your focus to single point only, and then use focus and recompose method. I have used the camera like this 99% of the time. Other modes of focus are less reliable and you never really knows where it applies focus.

If you are on a tripod, you can always move the focus point anywhere in the screen using the controller on the back.

Then your other "issue": it is normal that the EVF/LCD switches to black and white in dim lighting conditions. This is done to improve vision: just boosting the colour image would end up in a blurry coloured mess. By using black and white, the noise becomes less of a problem and you can still use the EVF/LCD for framing. The photo will of course still be in colour.

BTW, a red focus dot means the camera cannot focus; a white dot means it achieved focus. Problematic focus sometimes happens, the focus system in the A2/A200 is not as great as current cameras. Even in their time, the focus system of the A2/A200 was average and prone to missing focus.

I looked at the EXIF of the photos and saw it uses f/7.1 in two of them. Did you by any chance use P-mode? For some reason the camera tries to stick to f/7.1 in P-mode as much as it can. The lens however is already at its best at f/4.5, which gives you a faster shutter speed. See also this thread: https://www.dpreview.com/forums/post/9110032

 EXX's gear list:EXX's gear list
Konica Minolta DiMAGE A2 Sony SLT-A55 Sony a77 II Sony DT 18-55mm F3.5-5.6 SAM Sony DT 16-80mm F3.5-4.5 ZA Carl Zeiss Vario-Sonnar T* +16 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow