Is the AF-S issue with Sigma 16mm 1.4 Sony fixednow?

Started 3 weeks ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
Jefftan Senior Member • Posts: 2,699
Is the AF-S issue with Sigma 16mm 1.4 Sony fixednow?

the thread is 7 months ago, is it fixed now or not?

thanks

https://www.dpreview.com/forums/thread/4270093#forum-post-60970314

As we already know, the Sigma DN lenses have some focus problem at f/2.X on Sony APS-C bodies. See e.g.:

https://www.dpreview.com/forums/post/60966417

https://www.dpreview.com/forums/thread/4243917

I tested the AF-S at infinity focus with different setting, as I experienced some differences (Using EVF vs. display, PAL vs. NTSC).

I took four images at every aperture and setting (EVF vs. display, PAL vs. NTSC) - manual focused, AF-C focused, 1. image AF-S focused, 2. image AF-S focused to simulate refocusing. Sony A6300, tripod, small flexible spot placed somewhere on the horizon.

The samples can be downloaded here (Lightroom 5.7, standard setting):

https://www.dropbox.com/sh/4sbgud4c22iuwed/AADYJOBPN9-pe1GdfcozA0z1a?dl=0

Conclusion:

Don't use AF-S with this lens at all !!!

The focus problem at f/2.8 while using the EVF was easily repeatable. Refocusing doesn't help or makes it even worse.

Sony a6300
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow