UPDATE: Z7 overheating with long video--10-bit issue?

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
drt3 Junior Member • Posts: 36
UPDATE: Z7 overheating with long video--10-bit issue?
14

Thanks again to all who made constructive suggestions on how to avoid Z7 overheating with long 10-but N-Log video to an external HDMI recorder on this thread: https://www.dpreview.com/forums/thread/4327498

I have been doing some experiments with the suggestions that I'd like to update you all on.  In the first experiment, I did the following:

- Pulled the monitor away from the body to improve heat dissipation.
- Turned off vibration reduction.
- Used an external power supply (this also avoids risk of running out of battery).
- Left battery door open.

Result: after 76 minutes, the camera displayed its "too hot" message and turned off.  The camera did feel somewhat hot to the touch.  Ambient temp was 72 degrees (measured).  Ugh.

In my next experiment, I did all of the above PLUS changed the camera to 8-bit normal HDMI.  Everything else was the same.  Result: eight hours later, the camera was still working great!  Also it felt only moderately warm to the touch.

I will try some more experiments, but my preliminary conclusion is that the Z7 cannot sustainably do 10-bit N-Log output.  I assume that this is because 10-bit requires more processing power than 8-bit.

Nikon Z7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow