Unable to reproduce DPR Z7 banding

Started 1 week ago | Discussions thread
ForumParentFirstPrevious
Flat view
JimKasson
MOD JimKasson Forum Pro • Posts: 20,401
Unable to reproduce DPR Z7 banding
20

I tried to reproduce the banding observed by DPR in the Z7 tests, and I failed.

I lit a Macbeth chart with a LED ringlight. I set the camera up for a series of exposures that were 6.5 stops under an ETTR exposure, at ISOs 64, 100, and 400, with both 14 and 12-bit precision. I gave all the images a five-stop push in Lightroom.

No banding on any of them.

Details, including 100% and 200% crops of all six images, here:

https://blog.kasson.com/nikon-z6-7/nikon-z7-banding/

Has anyone else reproduced the DPR banding shots?

Jim

-- hide signature --

Posted as a regular forum member.
https://blog.kasson.com

 JimKasson's gear list:JimKasson's gear list
Nikon D5 Fujifilm GFX 50S Sony a9 Nikon D850 Sony Alpha a7R III +4 more
Nikon Z7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
MOD JimKasson
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow