Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below

Started 4 weeks ago | Questions thread
ForumParentFirstPrevious
Flat view
jvansanten New Member • Posts: 4
Weird A58 JPEG behavior -- limited focus horizontal band with blur above and below

I just received an A58 from an Ebay seller.

I'm migrating from Canon crop to Sony crop and full frame.

I like the form of the camera, and initial tests are quite pleasing.

However, in all JPEG modes, and in normal shooting modes as M, S, A, P, a horizontal band --about 25% of the height of the screen -- appears in the screen where the focus points display, and areas above and below that appear out of focus, even if they are in the same focal plane.

When the image is taken, briefly a fully in focus image appears, but then apparently JPEG processing converts it to the image rendering seen in the screen. When reviewing the files on a computer, the faulty rendering appears.

This occurs with multiple lenses. However, it doesn't occur in RAW shooting.
Am I stuck in some kind of weird mode? I've checked and haven't found anything that would cause this. Or, do you think the camera is defective?
Thanks for your assistance.

Jay

ANSWER:
Sony SLT-A58
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow