Need a Little Help Installing Profiles

Started 1 week ago | Discussions thread
ForumParentFirstPrevious
Flat view
FunkySpoo
FunkySpoo Senior Member • Posts: 1,299
Need a Little Help Installing Profiles

Hi everybody thanks for reading. So I've loaded many profiles before and never had a problem. The story: For some reason after an update my Epson profile went missing. No biggie, I just went to Epson and downloaded the profiles. When I click on the downloaded .dmg file the window with the ViseX installer opens. So far so good. I click on the ViseX installer and I get this warning box that I don't have permission. I updated all my software, IOS and restarted. Searched the intertoobs and really found nothing. Admittedly my searchfoo is weak but that's why I'm here.

Gear: Epson R1900, I know, I know, old printer.

MacBook Pro Retina running 10.13.6.

A side note, just for the heck of it I downloaded and installed the profiles for the 2880 with no problems. Go figure. Anyway all help is greatly appreciated.

-- hide signature --

No matter where you go, there you are -Buckaroo Banzai
https://www.flickr.com/photos/139525255@N08/

 FunkySpoo's gear list:FunkySpoo's gear list
Sigma 16mm F1.4 DC DN (Sony) Sony a6500 Sony E 50mm F1.8 OSS Sony E PZ 18-105mm F4 G OSS Samyang 12mm F2 NCS CS +5 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow