d7200 aperture priority mode

Started 3 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
entrailer Regular Member • Posts: 134
d7200 aperture priority mode

Hi

I'm struggling a little bit too get aperture priority mode to work as I think it should do

I'm shooting at low shutter speeds on a tripod

I'm using ISO sensitivity on auto but dialled to a maximum of 400 ISO

The issue is that I camera doesn't seem to want select very low shutter speeds even when the minimum shutter speed is well within range in the Iso sensitivity dialogue

It just flashes ISO and stays on something like a 30th and then under exposes the image. This is happening both with and without Flash

That said I'm able to get the images shot using manual and in that mode the shutter speed is set to a 6th or so. And it looks like the results are fairly good.

It would just be nice to be able to use aperture priority mode to capture these images in future

Anytips? Should I be disabling auto ISO sensitivity? Since I already capping it at quite a low value.

Cheers

 entrailer's gear list:entrailer's gear list
Nikon D7200 Nikon AF-S DX Nikkor 16-85mm f/3.5-5.6G ED VR Nikon AF-S Micro-Nikkor 60mm F2.8G ED +1 more
Nikon D7200
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow