E-M10.3 - did I make a mistake?

Started 3 months ago | Discussions thread
BruceRH Senior Member • Posts: 1,252
Re: Thanks - great site
1

Carey Brown wrote:

Helen wrote:

Carey Brown wrote:

Helen wrote:

Carey Brown wrote:

BruceRH wrote:

Carey Brown wrote:

The only stabilizer setting is "S-IS" on/off.

It is under Cog C (scroll down to page 2 of Cog C), "Lens I.S. Priority", you can select either On or Off.

cog > A/B/C1/C2/D1/D2/E/F/G/H/I

Those are the choices from 'cog' (gear). No 'C' page.

cog > B > Button Function / Dial Function

Just seen this thread and wanted to confirm that you are correct - the Lens IS Priority option is absent on the E-M10 Mark III. With an unswitched Panasonic lens such as the 12-60, the lens OIS isn’t used and the camera continues to use its own IBIS (or not) as per the S-IS setting.

Thank you. That was the answer I was hoping for. BTW, where did you come across this info?

Well, I’ve got a Mark III and have listened to its behaviour with the Panasonic 12-60, but to be absolutely certain of my facts before I posted, I checked on the page of the expert on all things m43 and Olympus, Guy Parsons. The specific page I viewed and should have credited Guy for (in my defence, it was 4 am and I was typing with one finger in the dark on a touchscreen, so got lazy!) is

http://homepages.ihug.com.au/~parsog/olyepl1/30-oly-stabilisation.html

This is very thorough and informative, as are all his other pages.

Thanks. That site seems to have an amazing amount of info.

Here is another site you might like.

http://homepages.ihug.com.au/~parsog/olyepl1/80-Oly-timeline.html

 BruceRH's gear list:BruceRH's gear list
Sony RX100 III Panasonic Lumix DMC-GM5 Sony Alpha a7R II Olympus PEN-F Olympus E-M1 II +20 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow