A7R III Missing focus on some headshots w/eye detect and AF-C

Started 5 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
RobertBetchel
RobertBetchel Regular Member • Posts: 146
A7R III Missing focus on some headshots w/eye detect and AF-C

I had a headshot session for a group of twelve people yesterday and shot it on my A7R III with Sony 85mm 1.8 lens at f/4, 1/160th in a strobe scenario. At the distance I was shooting this should have given me around 5 inches of DOF. For each I was using AF-C, Wide, with Eye Detect, and only shot after getting a green square around an eye. I shot at least a dozen images of each subject, so I wound up with a selection of good shots for each subject. The shots that hit focus were all very sharp., but for one or two of the images for each person, the focus was extremely soft. For static subjects should I make sure to use AF-S? I will obviously be testing this myself, but am curious if others have noticed inconsistent focus when using AF-C and eye detect for portrait subjects.

 RobertBetchel's gear list:RobertBetchel's gear list
Nikon D750 Fujifilm X-Pro2 Sony a7R III Nikon Z7 Nikon AF-S Nikkor 70-300mm f/4.5-5.6G VR +13 more
Sony a7R III Sony FE 85mm F1.8
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
C47
C47
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow