For Joe jtoolman

Started 3 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
MrScary Veteran Member • Posts: 6,424
For Joe jtoolman

Hi Joe or anyone else who can answer this. Hope I not got anything wrong with my New Pro 100s. Received the printer on Friday, Set it up by following Joes Videos..I did try to fit a Cart the wrong way twice until I realized I was wrong. Duh!

Anyway, I printing on Oyster paper A3 on Friday night. B&W. Printed majority Very Good, Then one printed tint. Thought that strange. Anyway I had the odd one like that.

When I press Print in Photoshop or Lightroom using the Driver you suggested I get a Clattering like it is either Cleaning/purging or something else. When it finishes printing, about anytime between 3 seconds and 10 seconds it really clatters like it's either cleaning/purging or whatever for about 10 seconds. I got this Pro 100s to always Stay On.

It sounds worse when I use Art Paper. It also printed a few Great prints on my Art paper then printed the odd one with a cast. Did that a few times...Very Strange.

Any Ideas Please before I go MAD!!!

Printers don't like me...:(

-- hide signature --
 MrScary's gear list:MrScary's gear list
Canon EOS 7D Canon EOS 5D Mark III Canon EF 400mm f/5.6L USM Canon EF 70-200mm F4L USM Epson Stylus Photo R3000
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow