DPP failes to launch with Win 10 1803 Insider Preview Build

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
sacentre Senior Member • Posts: 1,812
DPP failes to launch with Win 10 1803 Insider Preview Build

I know that there's always going to be bugs and other problems with a pre-release build but I thought I'd ask if anyone else has had this problem or can suggest where the trouble might be.

I'm running Win 10 1803 Insider Preview Build 17672.1 on a new HP Elitex2 1012 G2 for  evaluation purposes and so far, everything works fine except for one single app.

Canon DPP v4.8.3 fails to launch. The screen jitters (like it's zooming in and out slightly) and says "not responding".  Sometimes it will launch correctly after several re-starts.

It's seems odd that this app should be the only one causing trouble.  I only say this because I've NEVER encountered problems with any version of DPP on any of my PCs (all self built apart from this tablet) or previous Windows versions before.

I have uninstalled and re-installed v4.8.3 and tried re-installing an earlier version. I've also tried the latest Intel (R) HD 620 display driver update as well as rolling back to an earlier version but these haven't helped. Also, I get the same behaviour with only the Microsoft basic display driver installed.

It's possible the next Windows update will clear the problem (or just as likely introduce new ones).  Anyway, I just thought I'd ask if anyone has encountered anything similar.

Thanks for reading.

Trevor

 sacentre's gear list:sacentre's gear list
Canon EOS 5D Mark II Canon EF 85mm f/1.2L II USM Canon EF 200mm f/2L IS USM Canon EF 100mm f/2.8 Macro USM Canon MP-E 65mm f/2.5 1-5x Macro +4 more
Panasonic Lumix DMC-G2
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow