DxO PhotoLab "Prime" not as good as the old DxO OpticsPro 11.4 ??

Started 3 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
lhkjacky Senior Member • Posts: 2,747
DxO PhotoLab "Prime" not as good as the old DxO OpticsPro 11.4 ??
3

Yesterday I have tried the new DxO PhotoLab and I found out the PRIME NR result was not as good as I was expected. So I redone the process with the old DxO OpticsPro 11.4.

I have tested & compared around 40 raw images yesterday.
And I am surprised that the PRIME NR result from the new PhotoLab is worst than the old OpticsPro V11.4 ??

Both were tested with the same raw files, same preset file (created by myself) and same export setting.

Left: Exported by PhotoLab, Right: Exported by OpticsPro V11.4 (At 100%) Same raw file, same preset file, same camera & lens profile, same export setting

You can see the difference clearly if I zoomed in.Left: Exported by PhotoLab, Right: Exported by OpticsPro V11.4 (At 200%)

Just curious, did I done anything wrong ??
I have copied the preset from OP11 to PhotoLab and I have double checked the setting are correct. The maze slider in Photolab NR was disabled.

It seem DxO make some modification in the PRIME NR in the new PhotoLab.
The image looks a bit sharper & left more detail in the PhotoLab but at the same time the background looks lots noiser than before. It remind me the result from OP 9 or OP 10. They tends to left ugly spot/artifact in the background.

 lhkjacky's gear list:lhkjacky's gear list
Sony a77 II Sony DT 16-50mm F2.8 SSM Tamron SP 70-200mm F/2.8 Di VC USD Tamron SP 150-600mm F/5-6.3 Di VC USD Ricoh GR +6 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow