Fuji dropped the ball big time on JPEGS? Locked

Started 7 months ago | Questions thread
ForumParentFirstPrevious
Flat view
This thread is locked.
Batdude
Batdude Senior Member • Posts: 3,418
Fuji dropped the ball big time on JPEGS?

What has happened to Fuji JPEGS? Did I do something really wrong with my XH1 settings?? I shot in JPEG for the very first time since I got the camera and IMHO the jpegs look just terrible. The skin tones over all look pretty darn bad SOOC. The skin tones have this really unpleasant unnatural look and I sure don't remember my XE1/XT1 or S5 Pro looking like the photos below. Maybe my color settings are completely out of tune, but first impression look very poor, honestly. I am going to use a different film simulation and mess around with everything else but so far I'm kind of disappointed.

Having said that, here is the good thing, I hardly ever shoot in JPEG now but still, so far I am really impressed as to how bad Fuji skin tones and WB have degraded. Like I said I am going to mess around with the jpeg settings and select a different film simulation to see if I get better results. The white balance has degraded as well. That's pretty sad.

The way I have the cameras set to is:

Provia Standard

Highlight Tone -1

Shadow Tone +3

Color 0

Sharpness 0

Noise Reducition -3

Please feel free to let me know if you have found much better settings compared to my settings above.

 Batdude's gear list:Batdude's gear list
Nikon D4 Fujifilm X-E1 Fujifilm X-T1 Nikon AF Nikkor 50mm f/1.8D Nikon AF Nikkor 105mm f/2D DC +7 more
ANSWER:
This question has not been answered yet.
Fujifilm FinePix S5 Pro
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow