A7iii major issue with eye-af & af-c. (continued)

Started 6 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
ATLshooter Regular Member • Posts: 382
A7iii major issue with eye-af & af-c. (continued)
9

So I have made 2 previous threads about this and they both filled up. Good information continues to be posted so I am making another until this mess is resolved.

Here is a link to the previous threads on the matter, with pictures to illustrate the issues.

First thread.

Second thread.

I have also posted multiple videos showing the issues in real time. I will link to them instead of embedding them to keep the clutter down:

Video showing lock on AF failing.

Face detect failing.

Spot AF Failing.

Wide AF failing.

List of everything I have tried (incomplete, surely I'm forgetting something):

- Multiple bodies

- Multiple lenses

- Updated FW

- Different conditions

- Different subjects

- Every AF-C option

- Much shutter & silent

- Face detect on/off

- Priority set in AF set to autofocus (prevents shutter from falling unless focus is locked)

- Decouple focus from shutter

- Steadyshot on/off

- Resetting camera to factory default and letting sony direct me on setup

- Every drive mode

Here is a video outlining everything in detail as best as I can remember it, showing examples when it's convenient. This video is as comprehensive as I could make it on the fly.

 ATLshooter's gear list:ATLshooter's gear list
Sony Alpha a7R III Sony FE 55mm F1.8 Zeiss Batis 85mm F1.8
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
osv
osv
osv
osv
osv
osv
osv
osv
osv
osv
osv
osv
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow