ZS200_exposure and ISO issues_help?

Started 1 month ago | Discussions thread
All forumsForumParentFirstPrevious
Flat
rickrappaport New Member • Posts: 19
ZS200_exposure and ISO issues_help?
1

A bit ashamed to say that I am really grappling with the tech controls on this camera--though I spent 45 years as a career freelance photographer. Own a Sony RX something or other and controls are reasonably intuitive and accessible but I am struggling. Blah blah blah, have three overarching Qs:

I only shoot RAW and only shoot in Manual, how do I change the ISO?

The viewfinder does not change to reflect changes in aperture/shutter speed until I half depress the shutter. I want the viewfinder display to change when I adjust aperture and shutter speed settings.

the histogram also doesn't seem to change (until shutter depressed) and it annoyingly and too hugely in the way of composing vibrates in its display. Guess I'm too used to the small non vibrating not in the way of making a composition Sony display.

Third question--the exposure indications of sliding aperture and shutter speeds plus red or not red colors confuses me.  Can someone explain how to interpret this exposure thing?

i only purchased it because I need more telephoto range, now after hours of watching YouTube videos I'm not much further along in being able to Quickly Compose and Expose. Pretty much only photograph people.

thanks to this great community!

Panasonic ZS200
If you believe there are incorrect tags, please send us this post using our feedback form.
All forumsForumParentFirstPrevious
Flat
All forumsForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow