Can anyone help with Sony RX10 iv problem?

Started 6 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Ipswichbirder Junior Member • Posts: 34
Can anyone help with Sony RX10 iv problem?

Help!

I've been using my camera for a month now. I alsways used aperture priority. Just a couple of days ago, instead of what I'd expect to see when i turn on the camera I get two horizonal bars: CH1and CH2 and it says STBY in green letters. If I flick the mode dial around and then back to A I get back to a more normal looking view for photo but it is not aperture priority but seems to be some automatic mode and the aperture dial does not work.

When I have the Mode dial guide on I can see that A, S and M modes are not available. When I tried to turn to them they do not come up in the guide.

I've tried a reset and this didn't work.

I am totally confused and frustrated. Any help very much appreciated!

Regards

Steve

ANSWER:
This question has not been answered yet.
Sony RX10 IV
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow