The Eta Carina Nebula

Started 6 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
rnclark Senior Member • Posts: 3,027
The Eta Carina Nebula
14

I imaged Eta Carina from Hawaii in difficult conditions. Eta Carina never gets above about 10 degrees altitude from my location on the Big Island of Hawaii at the 9200 foot elevation level of Mauna Kea. Further, there was a lot of haze from the volcano, and I was imaging in the direction of the erupting volcano. And finally it was breezy, which is a challenge for my astrotrac carrying a 300 f/2.8 lens. So I opted for only 30 second exposures. At the start, Eta Carina was only 8 degrees high in haze, and at the end of 43 minutes of integration time it was only 10 degrees high and still hazy.  And to add insult, I forgot my long pants, so worked in the cold in shorts (when I left the house, it was 85 degrees F; at the end of the observing session, it was in the high 30s F).

Even so, the result came out better than I thought it would.

Full frame:

http://www.clarkvision.com/galleries/gallery.astrophoto-1/web/eta-carina.300mm.rnclark.c03.17.2018.0J6A1152-1240av86.h-1500s.html

Zoomed in some:

http://www.clarkvision.com/galleries/gallery.astrophoto-1/web/eta-carina.300mm.rnclark.c03.17.2018.0J6A1152-1240av86.h-c1r-1200v.html

Zoomed in to 2/3 full resolution (image shown at 3 arc-seconds/pixel):

http://www.clarkvision.com/galleries/gallery.astrophoto-1/web/eta-carina.300mm.rnclark.c03.17.2018.0J6A1152-1240av86.h-c2r-1200s.html

Note: this is a stock digital camera, yet really shows the H-Alpha.

I also think I solved a mystery. Sometimes my camera shows some odd horizontal bands that is an offset in only one channel, and about 50 pixels wide.  A couple of people have emailed me with similar problems.  But most of the time my camera shows no banding.  Why?  The Eta Carina image showed no banding even with one of my most aggressive stretches (which I did not use for the images above).  Images I made after the Eta Carina set started to show banding.  Then my battery died.  So perhaps the banding starts when the battery is low.  Anyone else seen this?

Roger

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow