A bunch of import problems on LR 7.2?

Started 5 months ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
Kaitlyn Regular Member • Posts: 394
A bunch of import problems on LR 7.2?

I did an import, as I have been doing every week at least, and this time it just failed miserably. The "Previous import" screen was showing 343 even though I had 510 photos imported. Most were claimed to be missing and no thumbnails shown.

Go to the folders and "select all" vs the # in the folder left pane is incorrect - there are more photos in grid then counted. I delete them all and the folder pane goes to a negative number.

I restarted lightroom hoping to start from scratch, but now it thinks some of the photos are duplicates, which they aren't. When I go to "all photographs" sorted by capture date, it seems some OLD photos are listed as having capture dates the past couple days. 14 photos are "most recent" when they're all at least a year old... and are random, the photos were not grouped/sequenced.

Anyone else having any oddities on 7.2? I'm afraid to restart/go any further at this point...

As of right now the import shows 510 photos if I allow duplicates, and 477 if I don't import suspected duplicates (the 33 photos seem random throughout the list of 510). Any way I can find out where/why it thinks these are duplicates?

ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow