OI.Share to OI.Track with EM1 Mk2

Started Feb 9, 2018 | Discussions thread
ForumParentFirstPrevious
Flat view
Keith57
Keith57 Regular Member • Posts: 239
OI.Share to OI.Track with EM1 Mk2
19

A bit of a shock today

On my iPhone the Oly apps were updated recently. I didn't pay any attention to them thinking not much had changed...

But quite a bit has though

The tracking and geotaging function that was in OI.Share has now moved to OI.Track. It works differently too.

After tracking today's walk with the camera I tried to add Geotags to the photos as I normally do and I got an error "No images taken during the recorded track log":

I thought the app was broken, or didn't work with the camera, how annoying...

My wife was driving the car home so I tried two more quick tracks and firing the shutter randomly, still getting the same error.

Having a good poke around OI.Track afterwards at home, I couldn't even see an option to export the track itself so I could use it somewhere else. I felt this was wrong and Oly wouldn't have left this feature out

I tried the iOS thing of swiping the track title itself and there was revealed three more options:

Add Geotag is the one for adding the GeoTag to the images in the camera, and it works fine, hooray!

More will let you Share (export) the track and Track Data gives you quite a good overview of the activity itself:

So, panic over

-- hide signature --
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow