I have had it with MS and HP

Started 6 months ago | Discussions thread
1Dx4me Senior Member • Posts: 4,181
Re: I have had it with MS and HP

Jim B (MSP) wrote:

This is more of a rant than it is looking for help.

Background, I have a 3 yr old HP Envy 17, with a SSD for the C Drive (I installed)

It worked fine under Win 7.

Win 10 comes along, and it won't completely shut down. I tried multiple fixes.

After the 3rd major update to Win 10, start up time went from 30 sec to 3 min. Again, multiple fixes did nothing.

I have updated the bios, and all drivers.

Just within the last few days, it refuses to take the newest update - an error that says either missing or damaged files.

Since I just built a new desktop aimed at Lightroom and Photoshop, I had some time to play with the laptop. BTW, desktop is just fine.

So I used the Windows built in fix - erase everything, and download a new Win 10. You would think that what I downloaded today would be up to date. But no, it needs an update. When that is downloaded - it fails to install (multiple times). Same error.

I have gone through all the fixes I can find on the internet. I have had HP install 2 new drivers. All to no avail. The download doesn't install.

All I have left is to remove Norton Internet Security - the only software added along with Chrome.

The pc will not completely shut down.

It still takes multiple minutes to start up.

UGH

JIm

-- hide signature --

Jim
"It's all about the light"

Jim, sounds like your HDD is on its last leg, or, reformat the drive and reinstall the windows and start all over! sounds like you have some nasty .DLL files left over in your system that clog up the system! good luck.

 1Dx4me's gear list:1Dx4me's gear list
Canon EOS 5D Canon EF 85mm f/1.8 USM Canon EF 17-40mm f/4.0L USM Sigma 150mm F2.8 EX DG Macro HSM
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow