odd problem: E-M1 LONG delay between shots

Started 6 months ago | Questions thread
ForumParentFirstPrevious
Flat view
William Porter
William Porter Senior Member • Posts: 1,730
odd problem: E-M1 LONG delay between shots

I had a problem with my (original) E-M1. Every time I clicked the shutter, there was a delay of at least two seconds before I could take the next photos. After the shutter was clicked, a little icon appeared in upper left corner of rear display that seemed to mean "writing to card." The problem was not due to slow SD card: I'm using a 90Mbps card that works just fine in my PEN-F. I slogged through the E-M1's absurdly complex menus looking for a setting to adjust, tried various things, and couldn't eliminate the problem. I started to think that my E-M1 needed to be sent in for service.

And then, in response to another problem I was having with the settings, I decided to do a reset. In settings menu 1, I did a "basic" (not full) reset. And the problem is solved! I can now click away once again about as fast as I want.

So I solved the problem ("solved" in the sense of "eliminated"), but I'm wondering if someone could solve the mystery for me. What could I have done in the menus that would cause such a terrible delay before I could click the shutter again?

Thanks in advance,

Will

p.s. I've had this problem for a while. I recently did update the firmware to 4.3. Made no difference.

 William Porter's gear list:William Porter's gear list
Olympus E-M1 Panasonic Lumix DMC-LX7 Olympus PEN-F Panasonic Lumix G 14mm F2.5 ASPH Olympus M.Zuiko Digital 45mm F1.8 +10 more
ANSWER:
This question has not been answered yet.
Olympus E-M1 Olympus PEN-F
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow