A7r3 pixel shift compared to sdQuattro.

Started 9 months ago | Discussions thread
Scottelly
Scottelly Forum Pro • Posts: 10,443
Re: Mistakes were made

docmaas wrote:

LOL, I am using the exact same lens of both cameras.

Scottelly wrote:

docmaas wrote:

I am using the exact same lens. Perhaps you can locate an sa mount canon 16-35mm f4 lens but I couldn't.

Scottelly wrote:

docmaas wrote:

Ok, I made 'em!

Color differences largely due to adobe rgb being set in the sony. The lens was a Canon 16-35 f4 at 35mm. The adapter used on the Sony to shoot the Canon lens was the Sigma MC-11. I did not update the firmware which I will do before I post any more images. I'm pretty sure the adapter did have an impact but whether the Sigma is up to the task or not I won't know until I've updated it and maybe I'll have to get a Metabones.

For now let's suspend my opinion.

May I suggest an MC-11 in SA mount, so you can use the exact same lens?

LOL . . . I was suggesting you use the exact same lens on both cameras. To do that, your best bet would be to use a 50mm f1.4 Art lens in SA mount and an MC-11 adapter to use that lens on the Sony.

Cool. Obviously I didn't realize that. Sorry. That definitely makes this a more interesting comparison to me. We're you tempted to shoot at different focal lengths and use the full sensor with the Sony?

-- hide signature --

Scott Barton Kennelly
http://www.bigprintphotos.com

 Scottelly's gear list:Scottelly's gear list
Sony SLT-A65 Sigma SD1 Merrill Sony Alpha a7 Nikon D810 Sigma sd Quattro H +17 more
Post (hide subjects) Posted by
jbr
jbr
jbr
jbr
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow