Hot pixel mapping for the C-2100 UZ works!

Started Sep 5, 2003 | Discussions thread
Shop cameras & lenses ▾
Mocha_hk New Member • Posts: 20
Re: USB for the C-2100 UZ in XP

I tried it on my E100RS, when I used the "Read pixels" function, it gave me these:

OLYMPUS E-100RS 1.00
Reading the defect pixels.
Elapsed time: 1 sec (100%).
Read 0 defect pixels.

I think the program may not be able to read the E100RS 28MHz CCD, so I decided not to try the remap function because nobody knows what is going to happen!!

HOLLAND STJOHN wrote:
I just tried the same thing and got the same result, XP recognizes
the camera, but not as a removable disc, no drive letter. The pixel
remapping utility won't connect with the camera. I'll try tomorrow
on another computer with win 98 and serial cable.

My E100RS shows up as a removable disk and the pixel remapping
program reports "0 dead pixels"... but it has a few obvious hot
pixels on 16 sec exposure and the dead pixel test reports 10 hot
pixels on a 16 sec exposure. I didn't try remapping, I was afraid
to on my E100RS.

Brian Steele wrote:

In any case, it didn't work - the pixel-mapping program still
didn't recognize the Uzi on the USB interface. Probably because
it's not really recognized as a "mass storage device" under Windows
XP, whether or not you do the tweak.

-- hide signature --

Holland
C21oo(2 UZIs, just in case...), B3oo, E1ooRS, FL-4o

-- hide signature --

E-100RS

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow