Question about 1st print from a P-100

Started Dec 29, 2017 | Discussions thread
ForumParentFirstPrevious
Flat view
Deci Junior Member • Posts: 26
Question about 1st print from a P-100

Hello,

I just printed my 1st print from this printer. The print color appears spot on, but has a bit less pop to it when viewing compared to my screen.  I have a question or two concerning settings after viewing the print.

Steps I took prior to printing

-Setup printer / head alignment looked fine.  Then installed the print studio pro plugin.

-Calibrated Asus PA-329 monitor using Colormunki display

-Using the plugin in Lightroom: Media type: Canon Pro Luster, print quality high, ICC profile set to Auto (Canon Pro LU 1/2 Photo Paper), perceptual.  Color matching method is greyed out: says OS Standard CMM.

-Print driver is XPS.  Looking at Printing preferences, additional features, "Color/Intensity Manual Adjustment" is not ticked.

-Windows 10

So after looking on-line, I have read conflicting things about profiles and what should be the best way to set them up.  I just want to make sure I have this set up right so that I am not double profiling.

Questions:

-If I am using the Pro Studio Plugin in Lightroom, can anyone confirm it takes over and applies the ICC profile there and is not affected by the print XPS driver settings>?

-Any red flags to the settings I described above?

Thanks in advance.  Again, the color accuracy seems spot on using this Luster paper, I just feel the print is a bit duller when viewing.  Whites seem to pop a bit more on screen.  Not way off, but noticable to me

 Deci's gear list:Deci's gear list
Nikon D750 Nikon D850 Sigma 105mm F2.8 EX DG OS HSM Tamron SP 24-70mm F2.8 Di VC USD Sigma 35mm F1.4 DG HSM Art +3 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow