A problem with using zoom while recording video on M43 cameras

Started 9 months ago | Discussions thread
Elmokki Regular Member • Posts: 275
Re: A problem with using zoom while recording video on M43 cameras

Brisn5757 wrote:

Cagey75 wrote:

This will happen on any camera with a variable aperture zoom, other settings can affect exposure changes too, such as auto-ISO, or using one of the program modes for video. You want to take full control, shoot in M mode, manually set the ISO, aperture and WB so nothing adjusts automatically. Yes, you can have smooth exposure through zoom in video, just set the aperture to the widest on the longer end before recording.

But it only happens on some lens not all lens I'm told.

Yes. It happens with variable aperture lenses because the aperture changes, requiring adjustment to shutter speed or ISO.

There's also little flicker  at certain points of zoom range in at least the mark 1 version of 12-35mm f/2.8. The brightness jumps just a bit because the aperture isn't actually precisely f/2.8 all the way and blades jump just slightly at some points. This is nothing absolutely horrible, but something probably too horrible for more professional video.

 Elmokki's gear list:Elmokki's gear list
Panasonic Lumix DMC-GX85 Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 Olympus M.Zuiko Digital ED 60mm 1:2.8 Macro Panasonic 12-35mm F2.8 +3 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow