SB-300 will not Ready immediately after meter turns off

Started 8 months ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
zzzzzzzzzzz Senior Member • Posts: 2,636
SB-300 will not Ready immediately after meter turns off

I bought an SB-300 to use with my D850 and I noticed that it would sometimes refuse to recycle. I tracked it down to an issue where the flash would not enter the "Ready" state if I enabled the camera's meter just as it was timing out. The issue can be seen in the video below:

https://vimeo.com/247605731

At the 16 second mark you can see that the flash will not enter the Ready state when I enable the meter just as it is turning off. You can see my shutter speed drop below 1/60 and the Ready light on the flash remains off.

At the 36 second mark I let the meter time out and remain off for a second. When I subsequently enable the meter the flash becomes Ready and my shutter jumps to 1/60.

At the 52 second mark you can see that once again that the flash will not enter the Ready state as I enable the meter just as it is turning off. You can see the shutter speed drop and I then proceed to take a pic and the flash does not fire.

The flash does this on my D5500, my D800, and my D850. Has anyone else seen this?

 zzzzzzzzzzz's gear list:zzzzzzzzzzz's gear list
Panasonic Lumix DMC-G3 Nikon D800 Nikon D5500 Nikon D850 Nikon AF-S DX Nikkor 18-55mm f/3.5-5.6G VR +24 more
Nikon D5500 Nikon D800 Nikon D850
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow