DXO Optics Pro 11 stability issues on Win10?

Started 8 months ago | Discussions thread
Glen Barrington
OP Glen Barrington Forum Pro • Posts: 19,548
Re: Thanks Guys . . .

Egregius V wrote:

Glen Barrington wrote:

I'll try an Uninstall/Reinstall, and if that doesn't fix it, I'll probably pitch it.

I concur with others that there's almost certainly something wrong with your computer. Video card, system RAM, drivers, a corrupt library... You might have to deal with it eventually, and OpticsPro seems to be giving you a way to reproduce the problem reliably. I think you've been given some good suggestions so far. Pitching OpticsPro can save you some trouble. However, if you have time and the necessary skills to troubleshoot, you might also consider running programs designed to stress-test your CPU and memory, running "sfc /scannow", checking your Event Viewer, checking the Device Manager, and checking the voltage levels of your system (using free system monitoring software and/or a multimeter).

Fortunately, my Lenovo Desktop comes with testing software that's pretty good.  My drivers are up to date, and I have no problems with any other software.  It simply isn't worth my time to track this down.  Had I spent real money on DXO, it might be different, but I just don't have enough skin in the game to make it worthwhile.  I've already deleted it.

Again, thanks all.

 Glen Barrington's gear list:Glen Barrington's gear list
Canon PowerShot G3 Olympus OM-D E-M10 Olympus Zuiko Digital ED 9-18mm 1:4.0-5.6 Olympus Zuiko Digital ED 40-150mm 1:4.0-5.6 Olympus Zuiko Digital 14-54mm 1:2.8-3.5 +12 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow