Orion with astrotracer miscalibration fix

Started 9 months ago | Discussions thread
DavidWright2010 Senior Member • Posts: 1,250
Re: I'm frustrated, too

Polacofede wrote:

DavidWright2010 wrote:

When I first got the GPS add-on to my K-70, and after talking to Customer Support I was able to achieve regular calibration and then the precise calibration a few times. I usually had repeat each calibration step until it succeeded - maybe 2-3 times.

But now I can't even get the regular calibration to work. 50+ tries; fails every time. New battery is no help. It finds the satellites, just gives me that annoying 'calibration failed' message every time.

It certainly would be nice if I could get it to work...

This is the only image I achieved where tracking and stacking both worked.

David

Have you tried not calibrating it? Just take the shot, it migth not track with 100% accuracy on a long lens but works pretty well for me with lenses from 10-100mm most of the times. Next time i will just take the magic rod with me.

Yes, I tried that. I have photos showing no calibration, simple calibration only, and both calibrations. With 20 sec exposures at 70 mm the differences are obvious.

i spent a lot of time and effort on this, since it did work a few times.

david

 DavidWright2010's gear list:DavidWright2010's gear list
Sigma DP1 Merrill Sigma DP2 Merrill Sigma DP3 Merrill Sigma SD1 Merrill Pentax K-70
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow