D850 - Autofocus question & issue

Started Nov 22, 2017 | Discussions thread
OP cna Regular Member • Posts: 120
Re: D850 - Autofocus question & issue

Wahrsager wrote:

cna wrote:

I have a question regarding a D850 autofocus issue I currently have

Recently, I’ve had a shooting session in a studio, with my D850; I used various Nikon flashes controlled by a SU-800 mounted on the D850

Ambient light was rather low (provided by dimmed LED light bulbs).

During the session, I’ve had the following problem at least on 4 occasions :

It was impossible for me to

  • activate focus (through AF-ON),
  • activate the shutter

It looked like my D850 was partially locked. I did not react to AF-ON and release buttons

Every time, I could “unlock” it just by pointing it to a brighter light source.

Further information

  • Every time I had the problem, I saw the “Flicker” indicator flashing in the viewfinder
  • I’ve had the problem with 2 different Nikon lenses (58/1.4, 85/1.8)
  • D850 focusing configuration
    • AF-C, single point (priority selection : Release)
    • AF activation : AF-ON only (with ability to activate shutter without prior focus)
  • Focus assist light activated on the SU-800

After the session, I tried to replicate the problem : I could replicate it a few times with the SU-800 attached to the D850, but I couldn’t without SU-800

Has anyone already encountered the same problem with its D850; am I missing something in the configuration ?

Strange thing is that I’ve used exactly the same configuration for years with my previous d810 without any problem.

Side note : besides this problem, I am extremely pleased with my D850 …

Thx for your help

Have you encountered that scenario with AF-S and release set to "focus" (default)?

I haven't tried the AF-S mode (I always use AF-C even for static subjects - question of habit and availability of continuous servo when I need it).

I will give AF-S mode a try

AF-Assist doesn't work with AF-C on my SB flashes, I'd assume the same protocol on an SU commander, is it different on an SU commander?

You are right. AF-Assist does not work with AF-C.

I mentioned if because it was activated on the SU-800, but it is not  relevant in my current issue

Are you tethering?

No

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow