D850 - Autofocus question & issue

Started 4 weeks ago | Discussions thread
ForumParentFirstPrevious
Flat view
cna Regular Member • Posts: 110
D850 - Autofocus question & issue

I have a question regarding a D850 autofocus issue I currently have

Recently, I’ve had a shooting session in a studio, with my D850; I used various Nikon flashes controlled by a SU-800 mounted on the D850

Ambient light was rather low (provided by dimmed LED light bulbs).

During the session, I’ve had the following problem at least on 4 occasions :

It was impossible for me to

  • activate focus (through AF-ON),
  • activate the shutter

It looked like my D850 was partially locked. I did not react to AF-ON and release buttons

Every time, I could “unlock” it just by pointing it to a brighter light source.

Further information

  • Every time I had the problem, I saw the “Flicker” indicator flashing in the viewfinder
  • I’ve had the problem with 2 different Nikon lenses (58/1.4, 85/1.8)
  • D850 focusing configuration
    • AF-C, single point (priority selection : Release)
    • AF activation : AF-ON only (with ability to activate shutter without prior focus)
  • Focus assist light activated on the SU-800

After the session, I tried to replicate the problem : I could replicate it a few times with the SU-800 attached to the D850, but I couldn’t without SU-800

Has anyone already encountered the same problem with its D850; am I missing something in the configuration ?

Strange thing is that I’ve used exactly the same configuration for years with my previous d810 without any problem.

Side note : besides this problem, I am extremely pleased with my D850 …

Thx for your help

Nikon D810 Nikon D850
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow