Affinity raw file recognition problem

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
dharma108 Veteran Member • Posts: 4,682
Affinity raw file recognition problem

When I go to open raw files that have been taken by my Olympus OMD EM1 II to develop in Affinity 1.6 I cannot see the image. This is the thumbnail view inside the windows file browser. All I get is the Olympus raw tag and file number. With Tiffs--Jpgs and other raw files from my Olympus E5 camera I can see the images. This makes it very difficult to choose the image I want to work on when I want to open a raw OMD EM 1 II file.

Other programs that I have recently trialed--C1 LR Classic--Acdsee ult 18 have no problem regarding this.

If Affinity cannot bring the image up for the OMD EM1 II then it's a deal breaker for me. Someone suggested that Windows 10 is no longer updating raw formats anymore and this is the problem and I need to install a raw codec that supports my camera. But this does sound a bit weird to me because I already have a bunch of programs -Faststone-Acdsee that can view my EM 1 II Raw files.

Does anyone know how to get Affinity 1.6 to bring up the image in the windows file browser when you want to open an image into the develop module in the program?

Thanks

 dharma108's gear list:dharma108's gear list
Olympus C-2100 UZ Olympus E-510 Olympus E-5 Olympus E-M1 II Olympus Zuiko Digital ED 9-18mm 1:4.0-5.6 +28 more
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow