Hot pixel mapping for the C-2100 UZ works!

Started Sep 5, 2003 | Discussions thread
corhoin OP New Member • Posts: 16
Re: USB for the C-2100 UZ in XP

HOLLAND STJOHN wrote:

I just tried the same thing and got the same result, XP recognizes
the camera, but not as a removable disc, no drive letter. The pixel
remapping utility won't connect with the camera. I'll try tomorrow
on another computer with win 98 and serial cable.

Another successful remapping was just reported in Finland. This guy used Windows XP and a serial cable, and everything was said to work a bit smoother than in my case. I use Windows 2000, as on Win98 I can't get it to work at all.

My E100RS shows up as a removable disk and the pixel remapping
program reports "0 dead pixels"... but it has a few obvious hot
pixels on 16 sec exposure and the dead pixel test reports 10 hot
pixels on a 16 sec exposure. I didn't try remapping, I was afraid
to on my E100RS.

This has also happened to me a couple of times - the program can't always read the faulty pixel table and thus the result is 0 dead pixels. However, if I do the reading again, I get the 16 first ones on my screen.

This same "redo" approach seemingly applies to the remapping function as well. If the remapping results in an error message (timeout or something) I just do it again until the camera does its calibration.

If your camera reports its model and firmware version like this when executing the program, it also might be able to start its internal remapping function:

SR95A
FIRMWARE: v352p-73
S/N: #00000001

But so far nobody knows for sure. Or those who know have most likely signed an NDA...

Cheers,

Vesa
--
Corhoin Wizardonik Customworks, Finland

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow