Pana 14-140mm f3.5 5.6 users (not another jitter question!)

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
nunotmiguel
nunotmiguel New Member • Posts: 5
Pana 14-140mm f3.5 5.6 users (not another jitter question!)

Hi,

My first post here, hope to learn a lot with you guys.

Has i said on the title, this is not another post about the jitter problem, which, by the way, i dont have any issue with my brand new 2017 panasonic 14-140mm f3.5 5.6 (black and HD logo) on my (old) Panasonic GH3.

I shoot mainly video, so there is something that is driving me crazy, in video mode, from 14mm to arround 110/120mm, Power OIS, works great, but from there to the long end (140mm) if i tilt or pan, handheld or tripod, and it doesnt need to be to fast (like the sample i made) it gets "crazy" for 1/2 a sec and makes a clunking noise, and i feel it in my hands.

If i have it stationary, no problem, great OIS doing wonders at any range.

It only does this at the last 20/25mm of the lens zoom range.

I know i am not suposed to make pans and tilts at that zoom range, i just want your opinions, if i should send it for repair, or it is a normal situation, the OIS been taken to the limit.

I have tested my panasonic 45-150mm in the same conditions, and it wont do the same thing, truth is, the IOS is far inferior, then the one the 14-140mm.

here is the video, you can see and hear the noise:

Panasonic 14-140mm F3.5 5.6 OIS problemhttps://www.youtube.com/watch?v=EIy5FME6jMU

By the way... here is a wide handheld shot, no jitter is visible (at least not for my eye)

https://www.youtube.com/watch?v=kqQMqB6zxa4&feature=youtu.be

Thank you

Panasonic Lumix DMC-GH3
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow