Samsung NX1 SD card problem

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
hawkeye4u Forum Member • Posts: 75
Samsung NX1 SD card problem

I just purchased a NX1 to Minolta MD Lens Adaptor, fitted it and 135mm lens to camera, took 10 test shots and could review results on camera screen.  Removed Lexar card, transfer images into iMac/iPhoto and got "no files" message. Went to SD Card Folder on computer opened it and all the files are there including a few older ones. Removed card and put it back in NX1 got "File Error" message and screen locked, could not get into menu, removed card put it in Fuji XT1 and format, back into NX1 no "card error" message, shot a few more test images  put card folder back into iPhoto, images came up fine. Installed card back into NX1 then format, back comes "card error" message.

Next I install an older Transend SD Card into NX1, format and everything back to normal.  Then put Lexar Card in XT1, format and works perfectly.

What the hell is going on, I have never had a problem with any SD Card I have used until now, if it's the SD Card? is it just a coincidence using a Minolta Lens on the NX1 for the first time? Obviously nothing wrong with the Lexar Card because it works fine on the XT1.

The same Lexar card has been in my NX1 for 2 years with no problems.

How could it be the lens?  there is no electrical contact between the old Minolta lens and the NX1 Camera.

All help would be appreciated.

Thanks RG.

 hawkeye4u's gear list:hawkeye4u's gear list
Panasonic FZ2500 Fujifilm X-Pro1 Nikon D7100 Fujifilm X-E2 Fujifilm X-T1 +8 more
ANSWER:
This question has not been answered yet.
Fujifilm X-T1 Samsung NX1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow