Beware: SPP still incompatible with Mac OS X High Sierra

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Andrew Hodgkinson
Andrew Hodgkinson Regular Member • Posts: 101
Beware: SPP still incompatible with Mac OS X High Sierra

Over in:

...I warned that SPP did not work on the Mac OS X High Sierra beta and gave details to the SPP engineers, who responded quickly and positively. High Sierra is now officially released to the public. Unfortunately it seems Sigma have not deployed any fixes, as the latest version available for download from Sigma is still 6.5.4.

Do not upgrade to High Sierra if you use SPP; it will not launch.

To be clear, this is OS X 10.13.0 "High Sierra", NOT the previous OS X 10.12.6, "Sierra".

 Andrew Hodgkinson's gear list:Andrew Hodgkinson's gear list
Sigma DP2 Merrill Sony RX100 Sigma dp0 Quattro
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow