Second monitor not working properly

Started 10 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Athegn Senior Member • Posts: 1,263
Second monitor not working properly

I am running two monitors off my Win 10 HP Pavillion p6-2120ea 64bit machine.

The graphics card is Raedon HD 4300/4500. The monitors are an Eizo S2243W off the DVI port and a Dell E2011H off the VGA port.

Today the Dell reports no signal from the computer. The Eizo is running as normal. I have checked that Win 10 display is extended to the Dell monitor. "Detect" reports "Display not detected" Device Manager shows no problems. The Dell was working 4 days ago.

Could this be something to do with my cancellation of an update to the AMD board, on this machine; everytime I have tried to update the AMD software, for over a year now, it has told me it is no longer updateable.

Through display adapter properties I am told that the drivers are the latest.

If I undo extend display then just let it revert the second display works until I reboot, when I have undo extend again.

I have tried the Dell as a second monitor on a similar HP machine with a different, on board, Raedon card. Works all the time as expected.

Look like DVI is ok but VGA is not?

Any advice please? Say new graphics card, if so which one? Current card does all I need, when it works! Only process 2D images in Photoshop Elements.

 Athegn's gear list:Athegn's gear list
Sony RX100 III
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow