Lightroom ... Develop and Library use different colour spaces"? What was Adobe thinking?

Started Sep 10, 2017 | Discussions thread
ForumParentFirstPrevious
Flat view
Sirandar
Sirandar Regular Member • Posts: 445
Lightroom ... Develop and Library use different colour spaces"? What was Adobe thinking?

Just finished posting a batch of photos .... I go to view them in Library and they look like crap.

I think "How could I have thought those settings do those images justice?". I begin removing them from my 5 star collection. Then I notice they look great in Develop mode.

I have a moment of absolute horror as I have many pictures I have put a lot of work into over many years.

I think "How could develop mode and library mode display pictures differently?"

Then I do some very quick Internet research and find out why .... they use different colour spaces.

I ask myself why Adobe would design Lightoom this way? Maybe there is a good reason that eludes me.

I ask myself how much work I am going to have to do because without warning my profiles got out of sync probably at last update of Lightroom.

Post Note .......  no big deal .... somehow PhotoproRGB disappeared from colour management during a update or whatever.  Probably wasn't even Adobe's update as the dates don't match.

However I doubt that I am the first to have this experience.

 Sirandar's gear list:Sirandar's gear list
Olympus E-M5 II Panasonic Lumix G 14mm F2.5 ASPH Olympus M.Zuiko Digital ED 60mm F2.8 Macro Olympus M.Zuiko ED 75-300mm 1:4.8-6.7 II Olympus 12-40mm F2.8 Pro
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow