MINOR bug in A6500 firmware update .04?

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
SLN001
SLN001 Senior Member • Posts: 3,005
MINOR bug in A6500 firmware update .04?
1

While I read that the update was designed for video, and I almost never do video, I decided to install it yesterday. Who knows what minor, undocumented tweaks were included. Besides, it will be included in .05 anyway.

I shoot a lot using manual, adapted lenses, so I had the delete button set to trigger the manual Focal Length setting for IBIS. It was working fine yesterday morning. I installed the update yesterday evening and this morning when I pressed the delete button to adjust the focal length absolutely nothing happened. Repeat presses had the same non-effect.

I then decided to try assigning the function to the C1 button. The process appeared to work but when I press the C1 button I get a Function not available with this lens error.

Luckily if I use the menu to reset the focal length it works fine. Slow and cumbersome but I don't foresee a need to quickly change the focal length. I don't use extreme zoom manual lenses.

It's a pain but one I can live with. I would just ask if anyone else has seen this with their A6500?

-- hide signature --

Steve
Just an Armadillo on the shoulder of the information superhighway.

 SLN001's gear list:SLN001's gear list
Sony Alpha a7 II Samsung Galaxy Note 10.1
Sony a6500
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow