Purple Fringe Help Request

Started 1 week ago | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
RSColo Senior Member • Posts: 1,039
Purple Fringe Help Request

I have rarely experienced much purple fringing before. At least none that mattered on an image I cared much about. I have also read regularly that if a certain lens has a problem it can be easily fixed on post-processing. On my recent trip to the SW I took a high-res shot with my Leica Elmar 135mm lens on my Olympus EM-1 Mark II. The high-res mode is one where the camera moves the sensor around to get a 50MP image using the 20MP sensor in the camera. The image has substantial purple fringing, most noticeable around the white flowers. I tried to correct it with DxO and then with Lightroom. Neither seemed to eliminate the problem. Can you folks try and tell me what I might be doing wrong in PP? BTW, I know the image is over exposed; I took a series of four for eventual HDR. They all have the problem but this one shows it the most. Thanks.

Warning, this is a jpg of a 50MP image strait out of the camera. BIG FILE.

-- hide signature --

Reid Shay
www.sawatchpub.com
Colorado, USA

 RSColo's gear list:RSColo's gear list
Leica M Monochrom (Typ 246) Leica M-Monochrom Panasonic Lumix DMC-GH3 Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD Leica Elmarit-M 28mm f/2.8 ASPH +8 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow