Fujifilm X-T20 - High rate of blurry and out-of-focus shots

Started May 1, 2017 | Discussions thread
ForumParentFirstPrevious
Flat view
Twaize Junior Member • Posts: 36
Fujifilm X-T20 - High rate of blurry and out-of-focus shots
5

Hello,

I bought an X-T20 right before Easter and went on vacation with it, taking a lot of photos. I'm now home looking through the photos, and to put it mildly, I'm surprised at the poor quality of the autofocus. Or at least I think it's the autofocus.

About 20% of my photos are slightly blurry, as if the autofocus missed by just a tiny bit. About 5% of my photos are entirely out of focus, but never so much as to be entirely obvious on the camera's display (hence why I'm only now noticing). It also occurs when shooting photos in bursts or of the same motif with little time in-between shots (non-moving subjects). And every time, the camera has claimed that it has locked focus.

I've searched online, but I can't find anything about the X-T20 in particular, and only very little about the X-T2, experiencing the same symptoms. And nothing about what might be causing it, or suggestions for solutions.

My autofocus settings are (the ones I think might be relevant):
AF-S
AF Mode: Wide/Tracking
Pre-AF: No
AF+MF: Off
Focus check: On
Interlock spot AE & focus area: ON
Release/Focus priority: Release (AF-S and AF-C)

Thank you so much for your time, I hope you can help 😊.

Fujifilm X-T2 Fujifilm X-T20
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
LuW
(unknown member)
(unknown member)
5ik
(unknown member)
(unknown member)
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow