Tethered shooting 600D, live view cuts out

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
David Naylor
David Naylor Contributing Member • Posts: 725
Tethered shooting 600D, live view cuts out

I've connected my 600D to my PC to do some tethered live view shooting (of negatives), but for some stupid reason the live view cuts out after each shot.

To begin with it seemed to cut out (live view goes black on PC screen) after roughly 15 seconds, but then I found the metering timer setting and set it to the maximum (30 mins?). Now it doesn't cut out just from leaving it for a few seconds, but it DOES still cut out after each shot, and to re-activate the live view I have to jiggle the mouse over the on-screen shutter button. This seems like such random/odd behaviour from the software. Why does the live view depend on some kind of "activity status" from the user?

This was using Canon EOS Utility 2.14.10 and also with 2.14.20 after updating to latest version (dated 2015 ...).

If anyone has come across this issue with the 600D or any other Canon for that matter, I'd love to hear about it.

 David Naylor's gear list:David Naylor's gear list
Canon EOS 600D Canon EOS 7D Mark II Canon EF 100mm f/2.8 Macro USM Tokina AT-X Pro 11-16mm f/2.8 DX Canon EF-S 18-55mm f/3.5-5.6 IS II +3 more
Canon EOS 600D (EOS Rebel T3i / EOS Kiss X5)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow