A6000 bricked going from firmware 1.10 to 3.20

Started Apr 2, 2017 | Discussions thread
Joachim Wulfers
Joachim Wulfers Veteran Member • Posts: 5,893
Re: A6000 bricked going from firmware 1.10 to 3.20

Admiral Krank wrote:

Ok, here's what I did.

Whatever you do, don't shut down the installer. I kept repeating a few steps in between failures. Ie) failing at "run the update", and also failing at "reset the camera" I tried using different USB cable (same result), and then a different USB port.

Upon using a different USB port, and going through a failure to reset the camera a few times, I got it to run the update, and "finish the update"

Stay at it folks, it's painful, but it's not entirely bricked. I'm back to being a happy a6000 user (but somewhat annoyed at the adrenaline filled 2 hours I wasted at this...).

Thanks to your post I was reminded to check my FW Version. I was at 2.0. I immediately updated to Version 3.2, but contrary to your experience it was all smooth sailing. I just followed the instructions by the letter, such as install a fully charged battery, remove the memory card, switch on the camera, connect it to the computer and don't touch anything. It worked while I filled out the satisfaction survey.

I am not sure if anything has improved, but thanks for reminding me.

-- hide signature --
 Joachim Wulfers's gear list:Joachim Wulfers's gear list
Fujifilm X100T Sony a6000 Sony a6600 Sony E 18-200mm F3.5-6.3 OSS Voigtlander 21mm F4 Color Skopar Pancake II +14 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow